Tag Archives: ext-zip

Laravel ติดตั้ง packeges ไม่ผ่าน แจ้ง extension ext-zip *

error เต็มๆก็แบบนี้ เกิดขึ้นตอนพยายามติดตั้ง Laravel Dush Problem 1– Root composer.json requires PHP extension ext-zip * but it is missing from your system. Install or enable PHP’s zip extension.Problem 2– laravel/dusk[v6.15.0, …, 6.x-dev] require ext-zip * -> it is missing from your system. Install or enable PHP’s zip extension.– Root composer.json requires laravel/dusk ^6.15 -> satisfiable by […]